Publicando um Exchange Server via FortiOS (Fortigate)

Shape Image One
Publicando um Exchange Server via FortiOS (Fortigate)

Aprenda neste artigo a realizar uma publicação do Microsoft Exchange Server via FortiOS da Fortigate.
 

Cenário de Rede

Microsoft Exchange Server (Edge Server) implantado na interface DMZ do FortiGate para Implantação de SMTP

Publicando um Exchange Server via FortiOS (Fortigate) 01
Créditos da topologia: Fortinet

 

Configuração (CLI)

1. Crie um IP virtual para mapear o tráfego interno para o servidor do Microsoft Exchange.

config firewall vip
edit "VIP_SMTP"
set extip 172.31.224.58
set extintf "wan1"
set mappedip 10.160.0.10
next
end

2. Crie as Políticas de Firewall apropriadas para permitir o tráfego SMTP.

config firewall policy
edit 1
set srcintf "internal"
set dstintf "wan1"
set srcaddr "all"
set dstaddr "all"
set action accept
set schedule "always"
set service "ANY"
set nat enable
next
edit 2
set srcintf "dmz1"
set dstintf "wan1"
set srcaddr "all"
set dstaddr "all"
set schedule "always"
set service "SMTP"
next
edit 3
set srcintf "dmz1"
set dstintf "wan1"
set srcaddr "all"
set dstaddr "all"
set action accept
set schedule "always"
set service "ANY"
set nat enable
next
end

3. Crie perfis UTM apropriados para ativar recursos como o DLP para criação de log, antivírus para verificação de anexos e algumas assinaturas IPS específicas para proteger os Microsoft Exchange Servers.
4. Aplique o (s) perfil (s) UTM, às Políticas de Firewall apropriadas, conforme criado na etapa 2

Deve-se observar que não há prática recomendada em termos de implantação de um Microsoft Exchange Server com o FortiGate. As etapas de configuração básica fornecidas acima protegerão o Exchange Server para tráfego SMTP de entrada e saída. No entanto, certas assinaturas IPS dentro do perfil UTM específico do Exchange serão necessárias para otimizar a proteção em tempo real.

Referência: FortiOS
 

Quer tornar-se um especialista em Exchange Server?

Conheça o nosso curso de Exchange Server clicando aqui.